Jump to content
TUFLOW FV

Search the Community

Showing results for tags 'model face'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About this forum
    • How to use this forum
    • Forum Feedback
    • Announcement
  • TUFLOW FV Modelling
    • Dongles/Licensing/Installation
    • Mesh Building
    • Numerical Scheme
    • Model Building
    • Initial Conditions
    • Boundary Conditions
    • Turbulence
    • Structures
    • 3D Module
    • AD Module
    • Atmospheric Module
    • ST + MORPH Module
    • Post Processing
    • Other
    • Errors
  • Other 3rd party products
    • SMS
    • MatLab
    • Excel
    • GIS
    • Text Editors

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Sometimes in the initialisation of a model you may come across this error: ERROR:fvdomain_construct:fvinitout:fvout_construct:process_nodestring:Nodestring 1, segment 1 does not correspond to any model face. This is caused when TUFLOWFV has found a nodestring between two nodes that do not also have a face between them. If you have created the nodestring within SMS then you may find that you have not held down the shift key while creating your nodestring (will automatically include all the nodes between the two that you click), if you dont do this then sms only includes the first node you clicked, and the second node you clicked in the nodestring. If you created an external nodestring through TUFLOWFV and you have had this error returned check whether or not you need to have the boundary flag then try adding more waypoints as a first start, if this fails to work please post here or contact TUFLOWFV support.
×
×
  • Create New...