Jump to content
TUFLOW FV
Sign in to follow this  
CFN

How do I get TUFLOW FV to run on my computer?

Recommended Posts

Hi
 
I downloaded the TUFLOW FV executable and dlls from the website, and I received my Wibu dongle.
 
 
I plugged in the dongle, double clicked tuflowfv.exe and clicked return but I get this:
 
 
post-7-0-36098700-1363262616_thumb.png
 
 
When I then press enter again, the command prompt just disappears so I don't know if its worked or not. The tuflowfv log file suggests that it probably hasn't worked. I've attached it to this email so you can see it.
 
Any ideas what's going on with it as I am very confused!
 
Thanks

Share this post


Link to post
Share on other sites
Guest Chris Nielsen

If you don’t enter “tuflowfv.exe file.fvc” and just enter “tuflowfv.exe” (or double click) then it tells you the licencing setup. Looking at your image it appears you've got a year of TUFLOW FV licence, with HD, 3D, AD, MOR and MUD.

 

So if you setup a batch file, or type “tuflowfv.exe file.fvc” on a command line, or some of the other ways of running TUFLOW FV (see the manual), you should have a model run!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...